U_BSUUSD_RTI Calculation Failure

Incident Report for CF Benchmarks

Resolved

The incident has been resolved. The BSU token has migrated and rebranded to $BABYSHARK, resulting in the delisting of BSU trading pairs from the Contributed Exchanges. As a result, observed order book activity on the Contributed Exchanges is no longer sufficient to support the continuous calculation of the Babyshark - Dollar Market Price Index (U_BSUUSD_RTI) on an approximately per-second basis. Accordingly, the Administrator has decided to demise the Babyshark - Dollar Market Price Index (U_BSUUSD_RTI) effective 2026-05-13
Posted May 13, 2026 - 19:45 BST

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2026 - 19:36 BST

Investigating

The Administrator reports the occurrence of a Calculation Failure for the index listed below.

Full Index Name: Baby Shark Universe - Dollar Market Price

Ticker: U_BSUUSD_RTI

Date: 13-May-2026

The occurrence of any Index Price calculation failure is reported to an applicable Oversight Organ.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Any complaints regarding this process and decision can be made confidentially by writing to complaints@cfbenchmarks.com.
Posted May 13, 2026 - 19:35 BST