Delay in Calculating CME CF Family, CF Family, and Basket Indicies

Incident Report for CF Benchmarks

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 22:27 GMT

Identified

CME CF Single Asset Series benchmarks and CF Single Asset Series benchmarks have been published successfully. The issue with CF Multi-Asset Series indices has been identified and publication is ongoing.
Posted Feb 05, 2026 - 20:00 GMT

Investigating

The Administrator is currently working on resolving delayed publication of CME CF Family, CF Family, and Basket Indicies

Full Index Name: All CME CF Family, CF Family, and Basket Indicies

Date: 05 FEB 2026

Delayed Publication (INVESTIGATING)

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Feb 05, 2026 - 16:31 GMT