BVX - CME CF Bitcoin Volatility Index Investigation

Incident Report for CF Benchmarks

Resolved

We observed the BVX has recovered at 14:05 UTC.
Posted May 14, 2026 - 16:03 BST

Investigating

We are currently investigating an issue with our CME CF Bitcoin Volatility Index Rate providing incorrect data. We will follow up with details and a resolution as soon as possible.
Posted May 14, 2026 - 14:01 BST