CALCULATION FAILURE of CF UMA-Dollar Spot Rate

Incident Report for CF Benchmarks

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 14:16 BST

Identified

The Issue has been identified as poor market conditions.

Low Liquidity has led to large spreads and infrequently updated order books on constituent exchanges, causing the calculation failures.

The Index UMAUSD_RTI is currently printing however the administrator is still observing poor market conditions. Hence this Incident will remain open until market conditions settle or a long term solution is reached.
Posted Jul 31, 2026 - 11:04 BST

Investigating

The Administrator reports the occurrence of a Calculation Failure for the index listed below.

Full Index Name: CF UMA-Dollar Spot Rate

Ticker: UMAUSD_RTI

Date: 31-July-2026

The occurrence of any Index Price calculation failure is reported to an applicable Oversight Organ.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Any complaints regarding this process and decision can be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Jul 31, 2026 - 10:14 BST