Delay in Calculating CF AVAX Staking Series

Incident Report for CF Benchmarks

Resolved

The incident has now been resolved and all indicies have been published.
Posted Dec 15, 2025 - 17:10 GMT

Investigating

The Administrator is currently working on resolving delayed publication of the CF AVAX Series

Full Index Names: AVAX_SRR, AVAXUSD_SRIC, AVSRIB90LDN_RR_TR, AVSRIB80LDN_RR_TR, AVSRIB70LDN_RR_TR, AVSRIB60LDN_RR_TR, AVSRIB50LDN_RR_TR

Date: 15 December 2025

Delayed Publication (INVESTIGATING)

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Dec 15, 2025 - 16:18 GMT