ETH_SRR, ETHUSD_SRI, ETHUSD_SRIC and CF Stakes Return Index Blends - Publication Delay
Incident Report for CF Benchmarks
Resolved
All indices have been published.
Posted Mar 23, 2024 - 17:52 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2024 - 16:26 GMT
Investigating
The Administrator is currently working on resolving delayed publication of the Index.

Full Index Name: CF ETH Staking Reward Rate, CF ETH Staked Return Index, CF ETH Staked Return Index - Compounded, CF ETH Staked Return Index Blends
Ticker: ETH_SRR, ETHUSD_SRI, ETHUSD_SRIC, ESRIB90LDN_RR_TR, ESRIB80LDN_RR_TR, ESRIB70LDN_RR_TR, ESRIB60LDN_RR_TR, ESRIB50LDN_RR_TR, ESRIB40LDN_RR_TR, ESRIB30LDN_RR_TR, ESRIB20LDN_RR_TR, ESRIB10LDN_RR_TR
Date: 23-03-2024
Delayed Publication (INVESTIGATING)

The Administrator is currently working on resolving delayed publication of the Indices. If the Indices cannot be calculated for a given Calculation Day before 23:59:59 London Time, then the index value[s] for this Calculation Day will be given by the corresponding index value[s] on the previous Calculation Day.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Mar 23, 2024 - 16:26 GMT