REST API Historical data delayed

Incident Report for CF Benchmarks

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 19:59 GMT

Identified

The history values REST API endpoint is now publishing up to date data. We are working on regenerating reports.
Posted Mar 10, 2026 - 17:55 GMT

Monitoring

Due to an infrastructure issue, the data for the historical values REST API endpoint and some reports were delayed. The system is currently catching up. Reports will be generated when fully caught up.
Posted Mar 10, 2026 - 17:04 GMT