Delay in Calculating U_OMUSD_RTI

Incident Report for CF Benchmarks

Resolved

The incident has been resolved.
The OM token has migrated and rebranded to MANTRA, resulting in the delisting of OM trading pairs from the Contributed Exchanges. As a result, observed order book activity on the Contributed Exchanges is no longer sufficient to support the continuous calculation of the MANTRA - Dollar Market Price Index (U_OMUSD_RTI) on an approximately per-second basis. Accordingly, the Administrator has decided to demise the MANTRA - Dollar Market Price Index (U_OMUSD_RTI) effective 2026-03-02.
Posted Mar 02, 2026 - 14:44 GMT

Investigating

The Administrator is currently working on resolving delayed publication of the U_OMUSD_RTI index

Date: 2 March 2026

Delayed Publication (INVESTIGATING)

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Mar 02, 2026 - 13:15 GMT