CFFBCLDN_RTI_TR - Publication Delay
Incident Report for CF Benchmarks
Resolved
the index is printing correctly now
Posted Mar 20, 2024 - 00:05 GMT
Investigating
The Administrator is currently working on resolving delayed publication of the Index.

Full Index Name: CF Broad Cap Index (Free Float Market Cap Weight) - London - Spot Rate

Ticker: CFFBCLDN_RTI_TR

Date: 19 March 2024

Delayed Publication (INVESTIGATING)

The Administrator is currently working on resolving delayed publication of the [Index/Indices]. If the [Index/Indices] cannot be calculated for a given Calculation Day before 23:59:59 London Time, then the index value[s] for this Calculation Day will be given by the corresponding index value[s] on the previous Calculation Day.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Mar 19, 2024 - 23:30 GMT