CALCULATION FAILURE of ONDOUSD_RTI and Downstream CF Multi Asset Baskets

Incident Report for CF Benchmarks

Resolved

This incident has been resolved.
Posted May 08, 2026 - 19:34 BST

Identified

Issue Identified.

Underlying Order Book data from constituent exchanges is in breach of the Potentially Erroneous Data parameter of 10%.

The ONDOUSD_RTI index and downstream basket indices are currently not printing due to an ongoing issue with an underlying exchange data input. We continue to monitor the situation.
Posted May 08, 2026 - 18:06 BST

Investigating

The Administrator reports the occurrence of a Calculation Failure for the indices listed below.

Full Index Names:
CME CF Ondo Finance-Dollar Index,
CF DeFi Composite Index (Modified Market Cap Weight) - London - Spot Rate - Sector,
CF Broad Cap Index (Free Float Market Cap Weight) - London - Spot Rate,
CF Broad Cap Index (Diversified Weight) - London - Spot Rate,
CF DeFi Composite Index (Modified Market Cap Weight) - London - Spot Rate


Tickers:
ONDOUSD_RTI,
CFSECDFMWLDN_RTI_TR,
CFFBCLDN_RTI_TR,
CFDBCLDN_RTI_TR,
CFDFMWLDN_RTI_TR

Date: May 08th 2026

Currently being investigated.
Posted May 08, 2026 - 17:15 BST