CF Benchmarks Platform Issues

Incident Report for CF Benchmarks

Resolved

All systems are operating as normal.

For informational purposes only, the following supplementary price indications are available for the affected period, derived from available data sources. These do not constitute a restatement of or republication of any affected indices.

https://docs.cfbenchmarks.com/April_24th_RTI_Results.xlsx
Posted Apr 24, 2026 - 21:48 BST

Update

We continue to monitor the situation, with no further issues detected. The affected index families were:
- CF Capitalization Series Spot Rates
- CF Classification Series Spot Rates
- CF Spot Rates
- CME CF Real Time Indices
- Nasdaq Series Crypto Index Reference Price Indices
- Token Market Price Benchmark Index Family Indices

Additionally, the CME CF Bitcoin Volatility Index Index Real Time was also affected during the incident.
Posted Apr 24, 2026 - 20:11 BST

Monitoring

The platform is back up now. We are monitoring the situation.
Posted Apr 24, 2026 - 19:10 BST

Investigating

We are currently investigating issues on the CF Benchmarks Platform
Posted Apr 24, 2026 - 18:49 BST