CF Digital Asset Index Family - Single Asset Series - Publication Delay

Incident Report for CF Benchmarks

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 22:05 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 19:30 BST

Update

The Administrator is actively working to resolve the issue.
Posted Jun 30, 2025 - 18:38 BST

Investigating

The Administrator is currently working on resolving delayed publication of the CF Digital Asset Index Family - Single Asset Series to Bloomberg

Full Index Name: The CF Digital Asset Index Family - Single Asset Series

Date: 30 June 2025

Delayed Publication (INVESTIGATING)

The publication delay is limited to Bloomberg; there are no issues with the CF Benchmarks website or APIs.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Jun 30, 2025 - 16:11 BST