Potential Delay in Calculating Rolling CME Futures and CF Volatility Series Indices

Incident Report for CF Benchmarks

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 21:22 GMT

Monitoring

The Administrator is currently monitoring the CME Globex Futures & Options Markets Halt, as reported on the CME System Alerts page: https://www.cmegroup.com/tools-information/cme-global-command-center-system-alerts.html

Date: 28 November 2025

CME digital asset futures and options markets serve as input data for the CF Rolling CME Futures Indices and the CF Volatility Series, and may be affected by this outage. No other benchmarks or indices provided by CF Benchmarks are affected.

Should this incident impact the Administrator’s ability to calculate and publish today’s indices, further announcements will be issued.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Nov 28, 2025 - 11:25 GMT