CF Bitcoin Interest Rate Curve (BIRC) - Pending Index Restatement
Incident Report for CF Benchmarks
Resolved
The error has been identified and the Index has now been restated in line with the Index's Restatement and Republishing rules (as detailed in the Index methodology available on the CF Benchmarks website).
Posted Apr 03, 2024 - 19:10 BST
Investigating
The Administrator is currently investigating the need for a Restatement of the Index.

Full Index Name: CF Bitcoin Interest Rate Curve

Ticker: BIRC

Date: 03-April-2024

Pending Restatement (INVESTIGATING)

The Administrator is currently investigating today's Index publication due to a potential error.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Apr 03, 2024 - 17:40 BST