CFBSMWLDN_RTI_TR - Publication Delay
Incident Report for CF Benchmarks
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:18 GMT
Investigating
The Administrator is currently working on resolving delayed publication of the Index.

Full Index Name: CF Blockchain Infrastructure Index (Market Cap Weight) - London - Spot Rate

Ticker: CFBSMWLDN_RTI_TR

Date: 19-03-2024

Delayed Publication (INVESTIGATING)

The Administrator is currently working on resolving delayed publication of the index. If the index cannot be calculated for a given Calculation Day before 23:59:59 London Time, then the index value for this Calculation Day will be given by the corresponding index value on the previous Calculation Day.

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Mar 19, 2024 - 09:59 GMT