CF Bitcoin Kraken Perpetual Funding Rate Index (KFRI) - Publication Delay

Incident Report for CF Benchmarks

Resolved

The Administrator resolved delayed calculation and publication of the Index and published the Index on 2 November 2025 before 23:59:59 London Time.
Posted Nov 02, 2025 - 22:07 GMT

Investigating

The Administrator is currently working on resolving delayed publication of the CF Bitcoin Kraken Perpetual Funding Rate Index.

Full Index Name: CF Bitcoin Kraken Perpetual Funding Rate Index

Ticker: KFRI

Date: 2 November 2025

Delayed Publication (INVESTIGATING)

Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.

Complaints regarding this process and decision may be made confidentially by writing to complaints@cfbenchmarks.com.
Posted Nov 02, 2025 - 21:47 GMT