All Constituent Exchanges continue to breach the Potentially Erroneous Data Parameter.
The Administrator will continue to monitor the incident.
Posted Jul 19, 2026 - 10:32 BST
Identified
The Issue has been identified:
All Constituent Exchanges have been removed from the calculation due to breaching the Potentially Erroneous Data Parameter. The index will only begin to print again when Constituent Exchanges re-align.
The Administrator will continue to monitor the incident.
Posted Jul 19, 2026 - 08:59 BST
Investigating
The Administrator reports the occurrence of a Calculation Failure for the index listed below.
Full Index Name: CF Bonk-Dollar Spot Rate
Ticker: BONKUSD_RTI
Date: 19-July-2026
The occurrence of any Index Price calculation failure is reported to an applicable Oversight Organ.
Questions or queries regarding this process and decision should be directed to info@cfbenchmarks.com.
Any complaints regarding this process and decision can be made confidentially by writing to complaints@cfbenchmarks.com.